Joomla Templates, WordPress Themes - HotThemes

Compatibility with IE9 (Internet Explorer 9)

Few days ago, Microsoft released the final version of Internet Explorer 9 (IE9). We tested our templates and extensions with it and noted errors in 12 templates and Effects Rotator, Carousel and Carousel Pro extensions. The most common issue was incompatibility with older versions of jQuery. As soon as we updated it to the latest version 1.5, the problems were solved. In addition, we used CSSPie on some templates to make IE compatible with some CSS3 techniques, such as rounded borders and gradients. That caused problems in new IE9 that we had to solve.

If you bought or downloaded template/extension after March 22, 2011, it's 100% compatible with IE9, so you don't have to read any further. For support, you can visit our support forum.

The list of templates with possible problems in IE9 (both Joomla 1.5 and 1.6):

How to upgrade your template to make it 100% IE9 compatible:

Simply, download the package again from our download site, unzip the archive and locate the file hot_templatename.zip. Next, you can do one of the following:

1. Unzip hot_templatename.zip on your computer. Using FTP software, upload entire template folder (hot_templatename) to the /templates folder of your Joomla (overwrite existing).

or

2. Go to your Joomla backend > Template Manager. Select any other template to be default temporarily. Go to Extensions Manager and uninstall template. Then install it again using the file hot_templatename.zip.
Note: You will lose template settings using this method, so if you changed them, we recommend method 1.

How to upgrade your module to make it 100% IE9 compatible:

Download the module again from our download site (commercial extensions), or from free Joomla extensions section. Unzip mod_hot_modulename.zip on your computer. Using FTP software, upload entire module folder (mod_hot_modulename) to the /modules folder of your Joomla (overwrite existing).