Search Form and Social Butons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

Welcome, Guest
Username: Password: Remember me
Discussion about Hot Photo Gallery Joomla plugin.

TOPIC: No lightbox... image appears at bottom of page.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11484

  • mcasner
  • mcasner's Avatar
  • Offline
  • HotThemes Member
  • Posts: 24
OK, I've added the script code. It is there now.
The administrator has disabled public write access.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11493

  • ivan.milic
  • ivan.milic's Avatar
  • Offline
  • Support Staff
  • Posts: 14162
  • Thank you received: 1644
Hi,

This one left, add this style ref above those two:
<link rel="stylesheet" href="http://www.redlogic.com/~relevant/plugins/content/photogallery/css/jquery.lightbox-0.5.css" type="text/css" />
The administrator has disabled public write access.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11496

  • mcasner
  • mcasner's Avatar
  • Offline
  • HotThemes Member
  • Posts: 24
Ok... looks like we're getting a little closer. I added the stylesheet link. Now, the photo still loads at the bottom of the page, but now there is a close button and < image # of # >.
The administrator has disabled public write access.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11511

  • ivan.milic
  • ivan.milic's Avatar
  • Offline
  • Support Staff
  • Posts: 14162
  • Thank you received: 1644
But just now I checked your page and there it's not present in source??? Check that.

put it exactly above this line:
<script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js" ></script>
The administrator has disabled public write access.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11525

  • mcasner
  • mcasner's Avatar
  • Offline
  • HotThemes Member
  • Posts: 24
Here is the current segment of code right before the closing head tag.
  <link rel="stylesheet" href="http://www.redlogic.com/~relevant/plugins/content/photogallery/css/jquery.lightbox-0.5.css" type="text/css" />
  <script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js" ></script>
  <script type="text/javascript" src="http://www.redlogic.com/~relevant/plugins/content/photogallery/js/jquery.lightbox-0.5.min.js" ></script>
The administrator has disabled public write access.

Re: No lightbox... image appears at bottom of page. 3 years 8 months ago #11539

  • ivan.milic
  • ivan.milic's Avatar
  • Offline
  • Support Staff
  • Posts: 14162
  • Thank you received: 1644
that is ok, but i get this as an user of your site (in source):
....
            });
            
window.addEvent('domready', function() {
});
window.addEvent('load', function() {
});

  </script>
  

  <script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js" ></script>

  <script type="text/javascript" src="http://www.redlogic.com/~relevant/plugins/content/photogallery/js/jquery.lightbox-0.5.min.js" ></script>



</head>
....



so maybe your templates or some plugin does something with page's header , so that may be the reason photo-gallery did't start as usual without all this manual changes. You use some Gantry based template, try to ask template provider for help. You need to ask them is there anything that can remove script/style references from pages header in their products.
Last Edit: 3 years 8 months ago by ivan.milic.
The administrator has disabled public write access.
Time to create page: 0.084 seconds

Links, Partners and Social Media