Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Image Slider free Joomla module.

Topic-icon Don't work with both IE 6 and IE7

More
6 years 7 months ago #1645 by nazo
Hello for all,

My name's Bruno, I'm french. I recently download HOT Image Slider for a new website I'm creating.

It's a great application, I must confess.

But I have a problem, it doesn't work with both IE 6 and IE 7. Indeed, the slider doesn't appear at all.

I'm on a 1.5 version with the js jamba template. So, like i've already seen, it could be a matter beetwin the css template and css apllication.

But for the moment, I've not find so I just want to know if someone can help.

I can't show you the site in question because it' in local for the moment.

Thanks in advance for you who read this and try to help.

Regards

Bruno

Please Log in to join the conversation.

More
6 years 7 months ago #1646 by nazo
I made a mistake,

it appears. But I only seen the background color, no animation and no images

Regards

Please Log in to join the conversation.

More
6 years 7 months ago #1649 by milos
This is probably problem with template. Could you please test it locally with default Joomla template? Let me know if it works then. Sorry, I can't tell you much without seeing and testing site online.

Please Log in to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #1671 by nazo
I've tested with differents templates and the result is always the same. I just see the background color without animation and images.

So I've decided to test your website demo with IE6 and IE7 and it's the same.

I've verified if js was actived on my IEs and it is. I really don't understand.

Have you an idea?
Last Edit: 6 years 7 months ago by nazo.

Please Log in to join the conversation.

More
6 years 7 months ago #1672 by milos
I just checked this page demo.hotjoomlatemplates.com/test/index.p...icle&id=46&Itemid=56 with IE7 and slider works fine. Please recheck on your end.

Please Log in to join the conversation.

More
6 years 7 months ago #1705 by nazo
Hello,

all is ok, it was my browsers wich has problems

Thank you for your serious and quick answers

Regards

Bruno

Please Log in to join the conversation.

Time to create page: 0.134 seconds

Links, Partners and Social Media