Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Image Slider free Joomla module.

Topic-icon Can't see any images :-( please Help, thanks Alex

More
6 years 6 months ago #5391 by a.jedamzik@unitybox.de
a.jedamzik@unitybox.de created the topic: Can't see any images :-( please Help, thanks Alex
Hey,
sorry for my rubbish english, I'm german :-)

It seems to be a great script but I can't see any images :-)

That's what I did....

I inserted a custom Position:
templateDetails.xml
<position>position-16</position>

index.php
<div style="width:668px; height:51px; float:left">
<jdoc:include type="modules" name="position-16" />
</div>


-I configured the Module to be shown on position-16!
-Added the pictures and backlinks
-changed the image folder to: images/slider
--i created a "slider" folder inside the "image" folder
--(JOOMLADOCROOT/images/slider)
--and inserted the same picturename.jpg like i preconfigured in the modul-settings

I don't use any other script which is using the jQuery thing...
so I turned on the option in the module-setting to use jQuery



When I open the homepage I only see a grey background.

When I change the jdoc line from:
<jdoc:include type="modules" name="position-16"/>

to

<jdoc:include type="modules" name="position-16" style="beezHide" headerLevel="3" />

i can see the module name but nothing else!

When i aditionaly change the height value in the div tag from 51px -> 300px,
all i can see is a white box withou any content/images and the modulename above of it...

I also checked with DOM if the image links arn't broken and the backlink to thejQuery is O.K. ... all is fine..:(

Thanks a lot 4 your Help!
Alex

Please Log in to join the conversation.

More
6 years 6 months ago #5393 by a.jedamzik@unitybox.de
a.jedamzik@unitybox.de replied the topic: Re: Can't see any images :-( please Help, thanks Alex
Now i 'm a step further...

I changed the .wrap tags to .wrapslider
Now i see the images sliding.
andchanged some css

BUT

i now get the following shown above the slider:

var _siteRoot='index.php',_root='index.php';

I#ve ben searching for that and found it in the default.php!
Dreamweaver shows me an error underneet this line (red marked line)

what should i change?

Thanks
alex

Please Log in to join the conversation.

More
6 years 6 months ago #5403 by ivan.milic
ivan.milic replied the topic: Re: Can't see any images :-( please Help, thanks Alex
Link would be good if you want our help :)

Please Log in to join the conversation.

More
6 years 6 months ago #5407 by a.jedamzik@unitybox.de
a.jedamzik@unitybox.de replied the topic: Re: Can't see any images :-( please Help, thanks Alex
hey here is the link:
www.jedamzik-services.de/joomla

Please Log in to join the conversation.

More
6 years 6 months ago - 6 years 6 months ago #5411 by a.jedamzik@unitybox.de
a.jedamzik@unitybox.de replied the topic: Re: Can't see any images :-( please Help, thanks Alex
Hey again,
i changed the original value
<script type="text/javascript">var _siteRoot='index.php',_root='index.php';</script>
to
<script type="text/javascript" var _siteRoot='index.php',_root='index.php';</script>

wrong code but it works fine...
Maybe there is an other way to fix the issue
Thank's alex
Last Edit: 6 years 6 months ago by a.jedamzik@unitybox.de.

Please Log in to join the conversation.

More
6 years 5 months ago #5439 by ivan.milic
ivan.milic replied the topic: Re: Can't see any images :-( please Help, thanks Alex
If that fixed your problem you can just delete whole line because making of this delivered mistake makes browser just omit that line.

Please Log in to join the conversation.

Time to create page: 0.193 seconds

Links, Partners and Social Media