Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Architecture" Joomla template.

Topic-icon Doesn't install like the Demo template

More
6 years 8 months ago #1537 by Atly
Hii everyone, I have installed the Hot Architecture
template with the two way classic installiation and the Quick installiation also but both of the way I couldn't see the full template like the demo. Thats is why I am posting here the one picture of the last situation of the template..

Help me pls for this situation thanx a lot.

Please Log in to join the conversation.

More
6 years 8 months ago #1538 by milos
Hi Atly,

Welcome aboard! I don't see the image. Please upload it or give me link of your site.

Please Log in to join the conversation.

More
6 years 8 months ago #1539 by milos
Perhaps you forgot to click Install Sample Data during HotStart installation. Please repeat installation and follow instructions carefully.

Please Log in to join the conversation.

More
6 years 8 months ago #1540 by Atly
Could you pls check the saple picture from here it lookslike that .. the problem is not seen becouse of the installiation but I dont know also ..

rapidshare.com/files/400765589/Hot_Architechture.rar.html


thax a lot.

Please Log in to join the conversation.

More
6 years 8 months ago #1541 by milos
I already answered above ;)

Please Log in to join the conversation.

More
6 years 8 months ago #1542 by Atly
Ok thx I will try it again.. :( I hope it will be ok for this time :D

Please Log in to join the conversation.

Time to create page: 0.134 seconds

Links, Partners and Social Media