Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Photo Gallery Joomla plugin.

Topic-icon [SOLVED] Gallery does not work

More
6 years 4 months ago - 6 years 3 months ago #5245 by patrik69
patrik69 created the topic: [SOLVED] Gallery does not work
Hello everyone,

I can not run my gallery in an article. :unsure:

If I understand correctly, you must create an article and then write the line below by removing *

The file on my server has the rights 777.

I do not understand where the problem is. My gallery was provided with the HOT Restaurant Template that I bought.

The link to my gallery:

www.hotel-argia.com/site_test/index.php?...icle&id=14&Itemid=21

Thank you in advance. ;)

PS: Sorry for my English, I'm French ... :blush:
Last Edit: 6 years 3 months ago by patrik69.

Please Log in to join the conversation.

More
6 years 4 months ago #5257 by ivan.milic
ivan.milic replied the topic: Re: Gallery does not work
Did you set Menu Assignmet in module parameters (Extensions->Module Manager) to tell it to display on that menu option?

Please Log in to join the conversation.

More
6 years 4 months ago #5431 by patrik69
patrik69 replied the topic: Re: Gallery does not work
Thank you for your reply ivan.milic

I would like to insert my gallery in an article like this on the demo here: demo.hotjoomlatemplates.com/index.php?template=restaurant

I arrive at a result by placing the module in position "inset " but directly as in an article in the demo ...

How to get the same result as the demo ?

PS: Sorry for my English, I'm French ... :blush:

Please Log in to join the conversation.

More
6 years 4 months ago #5463 by ivan.milic
ivan.milic replied the topic: Re: Gallery does not work
Hi you can use {loadposition mod_position} directive in article content. Here is official refference:
[url=http://http://docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F]http://docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F[/url]

Please Log in to join the conversation.

More
6 years 3 months ago - 6 years 3 months ago #5845 by patrik69
patrik69 replied the topic: Re: Gallery does not work
Hello,

I do not understand. I have a gallery that appears when I want the same result as the demonstration site, that is separate images that enlarge when clicked. :unsure:

www.hotel-argia.com/site_test/index.php?...icle&id=14&Itemid=21

In fact, I want the same thing as in the attached picture ...

Last Edit: 6 years 3 months ago by patrik69.

Please Log in to join the conversation.

More
6 years 3 months ago #5849 by pirossi
pirossi replied the topic: Re: Gallery does not work
I don't quite understand what's went wrong.
Did you put:
{photogallery}images/stories/restaurant{/photogallery}
inside article?

Please Log in to join the conversation.

Time to create page: 0.158 seconds

Links, Partners and Social Media