Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Real Estate" Joomla template

Topic-icon Next Back and Close buttons missing

More
5 years 8 months ago - 5 years 8 months ago #7794 by slaborie
I have used the Hot Start and uploaded HOT REALEASTATE to the server. everything works fine except for the Next Back and Close button for HOT Lightbox, plugin or Module. they do not show up no matter where i put them on the server. I have been looking in the js files the css and i have no idea what to do anymore.

I also cannot get the active state to work on the navi either.


The site link is.

web478.login-8.loginserver.ch/

I hope someone can help me.
Last Edit: 5 years 8 months ago by slaborie. Reason: also have problems on HOT Leafs, but the lightbox works on Home, no other pages, the path is different, but i can't see why the images would need to be copied multiple times.

Please Log in to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #7799 by pirossi
You certanly have a problem with "SEF friendly links"

Joomla 1.6



Joomla 1.5



Turn everything off (set to 'No') and test your site again
Last Edit: 5 years 8 months ago by pirossi.

Please Log in to join the conversation.

More
5 years 8 months ago #7801 by slaborie
Yes! Thank you! this worked, but how can i get SEF Links again and still have the galleries working? I see that as soon as the link has index.php/somePath/ it does not work, but on the front page or home page it does?

Thanks very much for you help :)

Please Log in to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #7813 by milos
Please edit file /plugins/content/plugin_photogallery/js/jquery.lightbox-0.5.min.js

There change 5 links to the images, in example, change
'plugins/content/plugin_photogallery/images/lightbox-ico-loading.gif'

with
'http://web478.login-8.loginserver.ch/plugins/content/plugin_photogallery/images/lightbox-ico-loading.gif'
Last Edit: 5 years 8 months ago by milos.

Please Log in to join the conversation.

More
5 years 8 months ago #7816 by slaborie
Thank you so much for such a quick response! I will try this as soon as i can. Thanks again!!:) :)

Please Log in to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #7817 by slaborie
It works! Thanks so much!

Steve
Last Edit: 5 years 8 months ago by slaborie.

Please Log in to join the conversation.

Time to create page: 0.129 seconds

Links, Partners and Social Media