Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Joomla Carousel Pro module

Topic-icon Can't see anything in content mode

More
6 years 4 months ago #3399 by chrisinthedark
Hello, my website is www.theroadtoitaly.com
I have installed the Carousel Pro and I set in content mode (articles), but I can't see anything, just the two arrows and no article.
In the pictures you can see that the article id is 49, and it's right, but I can't see anything...
Can you help me?
Chris
Attachments:

Please Log in to join the conversation.

More
6 years 4 months ago #3401 by milos
You see nothing because your article is empty: www.theroadtoitaly.com/index.php?option=...t&view=article&id=49

Please Log in to join the conversation.

More
6 years 4 months ago #3404 by chrisinthedark
Thank you... it works fine now... :-)

Bye Chris

Please Log in to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #4367 by uwes2010
I Have the same problem, but my articles are not empty

Regards Uwe

Sitelink: web68.server15.dmsolutionsonline.de/de-D...te/modern-style.html
Last Edit: 6 years 2 months ago by uwes2010.

Please Log in to join the conversation.

More
6 years 2 months ago #4370 by ivan.milic
Your carousel is empty:

<div id="hotcarouselmodule" class="hotcarousel hidecarousel">
<div class="foo">
<ul style="margin:0; padding:0">


</ul>
</div>
</div>


Check Module Settings

Please Log in to join the conversation.

More
6 years 2 months ago #4371 by milos
Articles that you are editing are not shown until you save them.

Please Log in to join the conversation.

Time to create page: 0.131 seconds

Links, Partners and Social Media