× Discussion about "Restaurant" Joomla template

Topic-icon Uploads fine, but doesn't show in Template Manager

More
6 years 2 months ago #16344 by queen3
I did that first and the url that I was instructed to put in does not work.

Unzip file "hot_sportal1x_hotstart.zip" from the archive you downloaded after purchase. Unzip this archive to your computer. (Done)

Using FTP software (such as FileZilla) upload all files and folders to your hosting space. Make sure that folder where you uploaded files is writable by server (chmod 755 or 777). (Done)


I tried this next step and it did not work for me I put in this url: www.capcityballerz.com/tmp/index.php Is this right?
Then I tried www.capcityballerz.com/template/index.php
Still does not work This is the error message: #404 Category not found

In browser, open address http://www.your_site_address.com/joomla/index.php (change "your_site_address.com" with your site address, change "joomla" with folder name where you uploaded files, if you uploaded files to the root folder, you don't need this).

I can't get pass step 3 because the url does not work.

Thanks for your help.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #16345 by milos
You should upload files in the website's root and if you upload files properly, the installer will start when you go to www.capcityballerz.com/index.php

We also have installation service for $30: www.hotwebdesigntemplates.com/
Last edit: 6 years 2 months ago by milos.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16346 by queen3
Ok. I will try it again and see if it works. If not I will try your installation service. Many thanks :)

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16352 by sabradley
Milos,

As indicated in my original post, I have done this before and it worked fine, so I am sure that I am following the correct sequence of steps.

Are you telling me that using the godaddy.com installer for joomla and then using the site.com/administrator backend to upload hot_restaurant25.zip does not work and I need to install it manually?

Stephan

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #16354 by queen3
I did as you instructed and followed the instructions and it still does not install the way is says per instruction.
Last edit: 6 years 2 months ago by queen3.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #16357 by queen3
Hi Milos,

I have followed the instructions and still step 3 of the HotStart Installation is not showing an installation screen. Can you provide a screen shot of what it should look like at step 3?

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.142 seconds