Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Restaurant" Joomla template

Topic-icon Menu manager in admin panel

More
5 years 10 months ago #5776 by VincentAMS
dear fellow forum members,

Just purhased the hot restaurant template and installed the hotstart.
when i log in into the admin section i try to delete the topmenu items but i get http 500 page does not exist error.

if i check a menu item from the top menu and i press trash this is the url where i'm rederecyted too.

www.foodeez.nl/administrator/index.php?o...com_menus&view=items

the i get the error.
Already tried installing the hotstart again but same problem

Please Log in to join the conversation.

More
5 years 10 months ago - 5 years 10 months ago #5777 by pirossi
Sorry, but you do understand that admin background is not a public thing? Also you are logged in but we're not, I mean, your URL give us admin login page.

Instead of deleting you might consider just unpublishing the menu item.
Last Edit: 5 years 10 months ago by pirossi.

Please Log in to join the conversation.

More
5 years 10 months ago #5779 by VincentAMS
Yes i do understand that.
But i think you do understand the page that you get after deleting or unplubishing a menu item.
That page i don't get
Hope this explination makes it more clearer.
And if i try to unplubisch the menu item i get the same page.

greetings

Vincent

Please Log in to join the conversation.

More
5 years 10 months ago #5782 by pirossi
Turn off 'Search Engine Friendly URLs'.
That option would not work without a valid .htaccess file in the root folder.

Please Log in to join the conversation.

More
5 years 10 months ago #5783 by VincentAMS
Hey Pirossi

thanks for your reply

turning off the Search Engine friendly URLs doesnt help

Please Log in to join the conversation.

More
5 years 10 months ago #5786 by pirossi
I have accessed your site through admin panel.
You don't have a problem only with menu - you have problems with every editable item on your site.

Reason:
Wrong permissions of your files and folders.
They are all unwriteable.



As a general rule folders should be 755, files should be 644, and the configuration.php file once the config is completed should be set to 444.

It's not an issue connected to the template.

More info @ docs.joomla.org/Verifying_permissions

Please Log in to join the conversation.

Time to create page: 0.130 seconds

Links, Partners and Social Media