Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon One of my categories isn't showing properly

More
5 years 9 months ago #7907 by MSanad
So one of my categories isn't showing properly. Instead of looking like this:



it shows like this:



This only happens from the main front page (the links are located in Home Right Menu any ideas?
Attachments:

Please Log in to join the conversation.

More
5 years 9 months ago #7922 by ivan.milic
Is that wrong link?
If you enabled SEF check your item aliases in menu.

Please Log in to join the conversation.

More
5 years 9 months ago #7973 by MSanad
No it's the right link, it just doesn't show the main menu on the left or the cart or anything. I do not have SEF enabled.

Please Log in to join the conversation.

More
5 years 9 months ago #7975 by MSanad
All of my other categories look like this:
www.wholesaleatlantafurniture.com/index....irtuemart&Itemid=123



Except this only Category. Not sure why that's happening:
www.wholesaleatlantafurniture.com/index....irtuemart&Itemid=160

Please Log in to join the conversation.

More
5 years 9 months ago #7977 by ivan.milic
Try to recreate that category. Put the items in some temp category, then delete that odd one, create it again and return items.

Please Log in to join the conversation.

More
5 years 8 months ago #8233 by MSanad

ivan.milic wrote: Try to recreate that category. Put the items in some temp category, then delete that odd one, create it again and return items.


it still doesn't work :( this is the second time that I re-created this category. It only happens with this particular categories. I'm not sure why. any other ideas?

Please Log in to join the conversation.

Time to create page: 0.134 seconds

Links, Partners and Social Media