Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Wellness" Joomla template.

Topic-icon Really strange behavior with mod_login in topmenu

More
6 years 5 months ago - 6 years 5 months ago #6113 by ginageick
ginageick created the topic: Really strange behavior with mod_login in topmenu
Hi there...

I'm playing with the module in menu - really need the login module up there - but have a look; looks like a javascript conflict, perhaps? Menu behaves normal when I take the login module out....

www.atasteofmanitoulin.ca
Last Edit: 6 years 5 months ago by ginageick.

Please Log in to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #6114 by ginageick
ginageick replied the topic: Re: Really strange behavior with mod_login in topmenu
Also, while I was checking... Safari does not load main background images :(
Advise fix, please?
Last Edit: 6 years 5 months ago by ginageick.

Please Log in to join the conversation.

More
6 years 5 months ago #6124 by ivan.milic
ivan.milic replied the topic: Re: Really strange behavior with mod_login in topmenu
Hi,

first replace megamenu script with latest in attachment.
That (old) is located here:
www.atasteofmanitoulin.ca/templates/hot_...uery.hjt.megamenu.js

Then add this style block to reduce login module width in index.php of template just before </head>:

<style type="text/css">

#modlgn_username, #modlgn_passwd
{
width:110px;
}

.hjt-megamenu-dropdown-panel-list form UL
{
padding-left:10px;
}

</style>
Attachments:

Please Log in to join the conversation.

More
6 years 5 months ago #6151 by ginageick
ginageick replied the topic: Re: Really strange behavior with mod_login in topmenu
Awesome - thank you!
Yeah, I put the default login module in there, just to make sure there wasn't anything wrong with the override.

Now.. any idea on the Safari background images?

Please Log in to join the conversation.

More
6 years 5 months ago #6159 by ivan.milic
ivan.milic replied the topic: Re: Really strange behavior with mod_login in topmenu
Maybe you use some old version of Safari. I just tested that on 1 week old download of safari browser also safari uses completely same engine as chrome browser and it's perfect in chrome?

Can you take snapshoot?

Please Log in to join the conversation.

Time to create page: 0.146 seconds

Links, Partners and Social Media