Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Fashion Store" Joomla/VirtueMart template.

Topic-icon I need to install This template in Joomla 2.5

More
5 years 1 month ago #15868 by designandres
designandres created the topic: I need to install This template in Joomla 2.5
... or PHP 5.3.x compatible because the Hosting supports php 5.3.

Help me, please..!

Please Log in to join the conversation.

More
5 years 1 month ago #15878 by ivan.milic
ivan.milic replied the topic: Re: I need to install This template in Joomla 2.5
Yes

Please Log in to join the conversation.

More
5 years 1 month ago #15888 by designandres
designandres replied the topic: Re: I need to install This template in Joomla 2.5
yes????

the Pack contains Joomla 1.5, supports php 5.3.x ???

How do I install it in Joomla 2.5?

Please Log in to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #15891 by milos
milos replied the topic: Re: I need to install This template in Joomla 2.5
???

For such questions I always recommend learning Joomla first. Then get back to us...

How you can install Joomla 1.5 in Joomla 2.5? Do you really wanted to ask that?
Last Edit: 5 years 1 month ago by milos.

Please Log in to join the conversation.

More
5 years 1 month ago #15898 by designandres
designandres replied the topic: Re: I need to install This template in Joomla 2.5
I works with Joomla.

The pack installation (Hot fashion Store) contains J. 1.5.22, supports php 5.3.x ???

other question

Ho do i install (hot fashion) in joomla 2.5 ?
I want to install it separately.

Hosting said me:

"PHP version must be higher 5.3.x, PHP 4 (joomla 1.5) is an outdated and unsupported. If not using a compatible version you can't install Joomla."

Please Log in to join the conversation.

More
5 years 1 month ago #15900 by ivan.milic
ivan.milic replied the topic: Re: I need to install This template in Joomla 2.5
PHP > 5.3.x is recommended.

We have 2.5 version of that template along with hot_start. Also if you want to install only template , there is template only zip installation in package you get form us.

Please Log in to join the conversation.

Time to create page: 0.143 seconds

Links, Partners and Social Media