Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Cosmetics" Joomla/VirtueMart template.

Topic-icon Virtuemart 2 – Live Update

More
5 years 6 months ago #12424 by dimarini
dimarini created the topic: Virtuemart 2 – Live Update
:(
Hello,
I am developing a website with the template Hot Cosmetics for Joomla 1.7 and VM2.
When I tried to make live update the Installed version 1.9.8H to Latest version 1.9.8M the result was as shown in the attached image! Another words, nothing happened!
What was my fault in the case?
And what should be the solution?

Thank you!
Nikola Meranzov
Attachments:
The following user(s) said Thank You: Innocence

Please Log in to join the conversation.

More
5 years 6 months ago #12426 by milos
milos replied the topic: Re: Virtuemart 2 – Live Update
Please don't upgrade until stable VM is available, otherwise you will mess up your site.
The following user(s) said Thank You: dimarini

Please Log in to join the conversation.

More
5 years 6 months ago #12430 by dimarini
dimarini replied the topic: Re: Virtuemart 2 – Live Update
Regarding your message, can I start safely developing the site with the Cosmetics hotstart package for Joomla 1.7 and the presented version of VM 2. What will happen when Update the ready-made site with the stable version of VM2?
Should I add some additional extensions for credit cart payment methods and shipping methods?
Thank you!

Please Log in to join the conversation.

More
5 years 6 months ago #12431 by milos
milos replied the topic: Re: Virtuemart 2 – Live Update
Nobody knows. Visit www.virtuemart.net for more info. I recommend you to use Joomla 15 and VM 1.1 if you have tight timeframe for this website.

Please Log in to join the conversation.

  • vassalos
  • vassalos's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #12436 by vassalos
vassalos replied the topic: Re: Virtuemart 2 – Live Update
dimarini - did you unpack the files? maybe your zip file was the problem. i usually get that messsage from a bad archive or wrong file type.

anyway i upgraded j1.7 and vm twice - from 1.98 to 2.0 with the all in one updater and everything worked ok - but i have not installed anything extra to the template - like other credit card module etc

Please Log in to join the conversation.

More
5 years 4 months ago #13447 by Innocence
Innocence replied the topic: Re: Virtuemart 2 – Live Update
HI,Guyz ! Those who are you using j1.7 version,can you please send me the rtl css files for this template !! Please i used j1.5 version but now i need to do it in rtl , so it will be very helpful if you send me these, This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in to join the conversation.

Time to create page: 0.187 seconds

Links, Partners and Social Media