Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Cosmetics" Joomla/VirtueMart template.

Topic-icon Template don't work

More
4 years 9 months ago #20977 by Karina
Karina created the topic: Template don't work
Hey,
I installed the cosmetic template, but it doesn't work.
See belowe: this error Comes by the normal articles and the special articles, there doesn't show anything.
How do I solve this?

Thanks,
Karina
Attachments:

Please Log in to join the conversation.

More
4 years 9 months ago #20985 by ivan.milic
ivan.milic replied the topic: Template don't work
when did you get that template?

Please Log in to join the conversation.

More
4 years 9 months ago #20990 by Karina
Karina replied the topic: Template don't work
I'l bought it 3 days ago

Please Log in to join the conversation.

More
4 years 9 months ago #20997 by ivan.milic
ivan.milic replied the topic: Template don't work
Open index.php of template and just after:

$showtoolbar = $this->countModules('toolbar');

add this

$columnLayout = '';

Please Log in to join the conversation.

More
4 years 9 months ago #21001 by Karina
Karina replied the topic: Template don't work
Doesn't show anything either. :(

Please Log in to join the conversation.

More
4 years 9 months ago #21013 by ivan.milic
ivan.milic replied the topic: Template don't work
I recommend you use hot_start, that is whole joomla with sample data like on our demo. Copy all files from ...hot_start.zip archive to your web root. Browse site base link to start installation. Remember to click on "Install Sample Data". Then just change content

Please Log in to join the conversation.

Time to create page: 0.177 seconds

Links, Partners and Social Media