Top menu buttons disapeared

More
10 years 8 months ago #32456 by webmaster@tuktuktimbul.com
On my latest projekt www.kasaero.de i've tried to establish multilingual content. So I've set up everything twice (German and English), all menues, all menue entries, all modules and all articles. Upon saving them, all was set into the respctive content language.
After doing so with the modules, the top menue was gone. I have no idea where my mistake is. Thanxx for helping me out...

Cheers Robin

Please Log in to join the conversation.

More
10 years 8 months ago - 10 years 8 months ago #32457 by ivan.milic
Do you have language selector module on page?
Do you have two menu modules for both German and English language?
What happens when you manually append /de or /en to append bar URL?

Send link
Last edit: 10 years 8 months ago by ivan.milic.

Please Log in to join the conversation.

More
10 years 8 months ago #32458 by webmaster@tuktuktimbul.com
The selector module is left.
Yes I have 2 menue modules for both languages, in English the top menu works
Manual switching worke as well, but in German no Top Menu buttons.. :-(

kasaero.de/

Please Log in to join the conversation.

More
10 years 8 months ago #32459 by ivan.milic
I see the menu when I go to German language, just that module needs setting Menu Tag ID = nav
The following user(s) said Thank You: webmaster@tuktuktimbul.com

Please Log in to join the conversation.

More
10 years 8 months ago #32460 by webmaster@tuktuktimbul.com
You're awesome...that was it. Thank you so much!!!

Beside that, any idea what the error on the English start page could be?

Please Log in to join the conversation.

More
10 years 8 months ago #32464 by ivan.milic
Check if your DB is u to date , "Extension Manager", "Database" tab

Please Log in to join the conversation.

Time to create page: 0.294 seconds
Powered by Kunena Forum