Error for Joomla 3 Update

  • Houssam
    Inactive member
  • Topic Author
  • Member
  • Member
More
8 years 8 months ago #45622 by Houssam
Dear Ivan

please after i install Flashes template and before i make any changes at all, i update Joomla to be 3
but after that i hv an error

Fatal error: Call to undefined method JDate::toMySql() in /hermes/bosnaweb05a/b2501/ipg.tajtourscom/Magazine/modules/mod_hot_scroller/mod_hot_scroller.php on line 118

and website not work at all

and this the website to check it by ur self
www.magazine.luxuriatours.com/

this Joomla updates so hard and al my sites form your templates had same problem when i update

i hope to make it easier and find easy way to make it :(

Please Log in to join the conversation.

More
8 years 8 months ago #45623 by ivan.milic
Hello,

well if that's 2.5 templates it didn't surprise that you have errors. We have Joomla 3.x templates which are completely adapted for Joomla 3.x and there is some old functions in 2.5 or older that are deprecated.

Try opening that file find toMySQL() and change it to toSQL()

Best regards,
Ivan Milic

Please Log in to join the conversation.

  • Houssam
    Inactive member
  • Topic Author
  • Member
  • Member
More
8 years 8 months ago #45624 by Houssam
Replied by Houssam on topic Error for Joomla 3 Update
i buy this template form you and my account already expired not so i can't download any template and i hv 3 domain with 3 templates hv same problems now

also one of them i pay to develop my own muddles so it will be so hard

so what i can do now?
can you give me temporary access to this 3 templates to download Joomla 3?

i try many things and i work on this form days but its same problem

Please Log in to join the conversation.

More
8 years 8 months ago #45625 by ivan.milic
Hello,

did you tried method above?

Please Log in to join the conversation.

  • Houssam
    Inactive member
  • Topic Author
  • Member
  • Member
More
8 years 8 months ago #45626 by Houssam
Replied by Houssam on topic Error for Joomla 3 Update
yes i try and now give me Error 500 instead

Fatal error: Call to undefined method JDate::toMySql() in /hermes/bosnaweb05a/b2501/ipg.tajtourscom/Magazine/modules/mod_hot_scroller/mod_hot_scroller.php on line 118

i need solution to make all templates specially that one i pay a lot to develop it

when i by this templates no one inform me this Joomla will stop supporting 2.5 otherwise i will use Joomla 3
because at that time you advice me to use 2.5 because it more establish

why all this problems to transfer joomla?

i need solution i can apply for any template, or Joomla should fins better way or help us to make it, or most of people will transfer to other solution not include Joomla, and am one of them if this problem keep come up

Please Log in to join the conversation.

More
8 years 8 months ago #45632 by ivan.milic
Well,

many of (older, used in 2.5 template) template plugins and modules are not available in Joomla 3.x and they can cause error 500.

Can you access admin panel?

Please Log in to join the conversation.

Time to create page: 0.384 seconds
Powered by Kunena Forum