Problem in homepage

More
4 years 7 months ago #44209 by bigstripes
I have some problem with cv template:
1) The menu and content it is under the silde show
2) When I active the component sh404sef the slide show disappears

The site is: priminelweb.sosidee.com/

Thanks

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #44211 by ivan.milic
Replied by ivan.milic on topic Problem in homepage
Menu appears ok to me I can toggle drop down and click on any item.

For sh404sef it is something with links. See what happens when you active it and browse image directly:

priminelweb.sosidee.com/templates/hot_cv/images/1.jpg

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #44212 by bigstripes
Replied by bigstripes on topic Problem in homepage
How you can see in the video, your demo site and my demo site are different.
My menu and content are overlapped to the slide show.
Also I tried what you suggested for sh404, and the jpg image can be seen perfectly.
As you can see in my video, the slideshow disappears when I activate the component sh404sef.
Thanks

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #44214 by bigstripes
Replied by bigstripes on topic Problem in homepage
Did you see the video?

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #44217 by ivan.milic
Replied by ivan.milic on topic Problem in homepage
It looks fine to me. What browser do you use?

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #44221 by bigstripes
Replied by bigstripes on topic Problem in homepage
I try with Internet Explorer, FireFox, Chrome on Windows 7 and Windows 8

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.130 seconds