Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Feel free to talk about anything and everything related to Joomla in this board.

Topic-icon SSL Certificate not working

More
5 years 3 days ago #15357 by Zach
I apologize in advance if this is in here, but I was unable to find anything about it.

I am having trouble getting my SSL certificate to work in Joomla 1.6 with the architecture template. https shows in the URL, but the validation shows the site is not encrypted.

I'm wondering if anyone knows if there are any images/logos/code in the architecture template that are loading from an un-secure source.

Thanks in advance!

Please Log in to join the conversation.

More
5 years 3 days ago #15363 by milos
Please see the source code of your site and find if any link (of image, js, or anything) is beginning with http:// and not with https://

Then change it in template's index.php file or in Joomla.

Please Log in to join the conversation.

More
5 years 3 days ago #15390 by Zach
oh man! milos! thank you!

this has been more help than all the forums i've been scouring.

forgive the noob question- i assume when you mean "change it in template's index.php file" you mean for change all the http:// to https:// right?

thanks again milos. i appreciate you very much.

Please Log in to join the conversation.

More
5 years 3 days ago #15391 by milos
Yes, wherever you find the http:// change it to https://

Please Log in to join the conversation.

More
5 years 3 days ago #15392 by Zach
that's awesome. Thanks again milos!

Please Log in to join the conversation.

More
4 years 11 months ago #15538 by Zach
thanks again milos. along with a couple of other fixes- this totally worked.

Please Log in to join the conversation.

Time to create page: 0.116 seconds

Links, Partners and Social Media