Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Skies" Joomla template.

Topic-icon Installing Hotskies Hotstart

  • latrobeit
  • latrobeit's Avatar Topic Author
  • Visitor
  • Visitor
7 years 7 months ago #1034 by latrobeit
latrobeit created the topic: Installing Hotskies Hotstart
Hi,

I have recently purchased the hot skies template and am having a lot of difficulty getting the hotstart installation to work.

I use wamp and install joomla on localhost. I have created the site directory in my www folder, copied the hotstart files to that directory and then accessed http://localhost/directory

Installed Joomla as per instructions in the pdf/web file under hotstart. When I get to the database screen I fill in all the details correctly, hit next but get no restoration progress message.

When the install is complete and the installation directory deleted I have nothing in the site, i have to log in and set the template manually.

How do I import the database data into my database?

Thanks in advance.

Grant

Please Log in to join the conversation.

More
7 years 7 months ago #1036 by milos
milos replied the topic: Re: Installing Hotskies Hotstart
Hi Grant,

I am really not sure, but what I can strongly recommend is XAMPP for local server if you are on Windows, or MAMP if you are on Mac. Both of them are free and installation is fairly straightforward. I explained it in details on Blog here, if you need help to install XAMPP.

Thanks

Please Log in to join the conversation.

  • latrobeit
  • latrobeit's Avatar Topic Author
  • Visitor
  • Visitor
7 years 7 months ago #1038 by latrobeit
latrobeit replied the topic: Re: Installing Hotskies Hotstart
Hi Milos,

Wamp is very very similar to XAMPP, works in exactly the same way.

Oh by the way, I attempted to install hotstart to a test server following the instructions and had the same result :(

Please Log in to join the conversation.

More
7 years 7 months ago #1039 by milos
milos replied the topic: Re: Installing Hotskies Hotstart
Attempted to install it where? On WAMP or XAMPP?

Anyway... Did you hit button "Install Sample Data" during installation? You should, because it will import demo data.

Please Log in to join the conversation.

  • latrobeit
  • latrobeit's Avatar Topic Author
  • Visitor
  • Visitor
7 years 7 months ago #1040 by latrobeit
latrobeit replied the topic: Re: Installing Hotskies Hotstart
Ahh no i didn't, that's where I am going wrong then. Perhaps mention that on the installation page? (probably common sense but i've always avoided sample data on other sites i've made) :)

Please Log in to join the conversation.

  • latrobeit
  • latrobeit's Avatar Topic Author
  • Visitor
  • Visitor
7 years 7 months ago #1042 by latrobeit
latrobeit replied the topic: Re: Installing Hotskies Hotstart
Just installed site again using sample data and hotstart, working perfectly. Thanks!

Please Log in to join the conversation.

Time to create page: 0.147 seconds

Links, Partners and Social Media