Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Skies" Joomla template.

Topic-icon Article display and menu issues

More
6 years 1 week ago #7222 by veritas
veritas created the topic: Article display and menu issues
Hello,

When I create a new Menu Item it doesn’t take the “Parent Window with Browser Navigation” feature assigned: it displays without navigation.

This same happens even if I copy some of the good working Menu Items from the hot start installation.

Also it seems that there is some incompatibility between “Top menu” and “Main menu”: if I have the same parent item (with some item children) displayed in both the menus (top and main) the Item in the main menu doesn’t display the children, only the “+” is showing.

Thanks in advance for your help,

Veritas

Please Log in to join the conversation.

More
6 years 1 week ago #7235 by ivan.milic
ivan.milic replied the topic: Re: Article display and menu issues
Maybe you did not create two equal menu items for each menu , instead maybe you moved one item from one menu to other .

Please Log in to join the conversation.

More
6 years 1 week ago #7250 by veritas
veritas replied the topic: Re: Article display and menu issues
Thank you.

Found the solutions:

For the first problem: Extensions/Module Manager/ (The module you are working on) /Menu Assigment/All

For the compatibility problem: just give a different alias name to the same menu item.

Veritas

Please Log in to join the conversation.

Time to create page: 0.116 seconds

Links, Partners and Social Media