Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Installation of web server, installation and upgrade of Joomla

Topic-icon Admin Loads Instead of Website

  • talkbiz
  • talkbiz's Avatar Topic Author
  • Visitor
  • Visitor
5 years 4 months ago #15250 by talkbiz
talkbiz created the topic: Admin Loads Instead of Website
Not sure what i did wrong but when i go to my url only the admin loads instead of the website. Any solutions?

Please Log in to join the conversation.

More
5 years 4 months ago #15258 by milos
milos replied the topic: Re: Admin Loads Instead of Website
You probably put your site offline in Global configuration of Joomla.

Please Log in to join the conversation.

  • talkbiz
  • talkbiz's Avatar Topic Author
  • Visitor
  • Visitor
5 years 4 months ago #15259 by talkbiz
talkbiz replied the topic: Re: Admin Loads Instead of Website
i checked that and it's online.

When i go to the url it shows a page with a big blue banner that says "Joomla Open Sorce Content Management" and below that it has a place off to the left to login.
Attachments:

Please Log in to join the conversation.

More
5 years 4 months ago #15267 by ivan.milic
ivan.milic replied the topic: Re: Admin Loads Instead of Website
Ary you sure you browse right url, btw, send us link

Please Log in to join the conversation.

Time to create page: 0.130 seconds

Links, Partners and Social Media