Joomla! 4 is completely redesigned, rethought, and has new features. Joomla 4 Templates

Problems upgrading Joomla

More
11 months 6 days ago #48252 by enquiries9
I have 2 sites erroring when attempting Joomla update.
www.cousinsandco.com using the Business Template
www.signpostdev.co.uk/BAKERY using the Bakery Template

They both deliver the same error when attempting updateAn error has occurred.

1064 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 1

Any ideas on how to fix this?
The Cousins site is live, but the Bakery site is not so we can delete and start again

Please Log in to join the conversation.

  • milos
    Support Staff
  • Moderator
  • Moderator
More
11 months 6 days ago #48254 by milos
Replied by milos on topic Problems upgrading Joomla
Hello,

This sounds like some incompatibility issue with your database server and Joomla 3 or Joomla 4. Or some errors in the database. Try checking the database in Extensions > Manage > Database > Fix. If it doesn't work, try moving this website to another server or local server and then upgrade from there.

Regarding the second website (Bakery template), do not update it. It doesn't have real data anyway. Instead, download the HotStart template package from our site (based on Joomla 4). You will save a lot of time!

Regards,
Milos

Please Log in to join the conversation.

Time to create page: 0.308 seconds
Powered by Kunena Forum