× Discussion about Hot Image Slider free Joomla module.

Topic-icon Heigth problem of the module

  • ekk
  • ekk's Avatar Topic Author
  • Visitor
  • Visitor
8 years 6 months ago #115 by ekk
Heigth problem of the module was created by ekk
I'm using yoo theme. The heigth of the module is not changing and half of the heigth is seen. ıt's not adjustable.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #116 by milos
Replied by milos on topic Heigth problem of the module
Perhaps this module position in the template has fixed height. You'll have to edit template's css code to solve that. BTW what template is it? And what position?

Please Log in or Create an account to join the conversation.

  • ekk
  • ekk's Avatar Topic Author
  • Visitor
  • Visitor
8 years 6 months ago #118 by ekk
Replied by ekk on topic Heigth problem of the module

Perhaps this module position in the template has fixed height. You'll have to edit template's css code to solve that. BTW what template is it? And what position?

I've changed template to basic (rhuk_milkyway) It's gone off. No change in different module position. I've made some module/component inactive like yoocarusel, no cahange...

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #119 by milos
Replied by milos on topic Heigth problem of the module
Can't tell you more. I have to see your website.

Please Log in or Create an account to join the conversation.

  • ekk
  • ekk's Avatar Topic Author
  • Visitor
  • Visitor
8 years 6 months ago #120 by ekk
Replied by ekk on topic Heigth problem of the module
Here's my test site for new theme, component, plugin etc...
eminkucukkilic.net/denemesite/index.php?...icle&id=62&Itemid=65

Please Log in or Create an account to join the conversation.

  • deros
  • deros's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #188 by deros
Replied by deros on topic Heigth problem of the module
This is caused by a Div conflict with Yootheme templates or templates with Div id's of #header I tried to attached a fix to this post but something is wrong with the forum config,
What I did was replace the div id #header with #slide-header so that it would be more unique than just #header in the following places
C:\Users\Main-PC\Downloads\mod_hot_image_slider\mod_hot_image_slider\tmpl\default.php (9 hits)
	Line 29: div#[glow=red,2,300]header [/glow]div.wrap {
	Line 34: div#[glow=red,2,300]header [/glow]div#slide-holder {
	Line 40: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-runner {
	Line 49: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls {
	Line 59: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls div#slide-nav {
	Line 76: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls div#slide-nav a {
	Line 95:Â   POS_BrowserPNG.fix('div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls p#slide-nav a,div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls');
	Line 95:Â   POS_BrowserPNG.fix('div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls p#slide-nav a,div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls');
	Line 99: <div id="[glow=red,2,300]header[/glow]"><div class="wrap">
  
C:\Users\Main-PC\Downloads\mod_hot_image_slider\mod_hot_image_slider\tmpl\style.css (6 hits)
	Line 23: div#[glow=red,2,300]header [/glow]{
	Line 31: div#[glow=red,2,300]header [/glow]div#slide-holder img {
	Line 37: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls p.text {
	Line 48: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls div#slide-nav a {
	Line 64: div#[glow=red,2,300]header [/glow]div#slide-holder div#slide-controls div#slide-nav a.on {

Please Log in or Create an account to join the conversation.

Time to create page: 0.128 seconds