Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Image Slider free Joomla module.

Topic-icon Photos that do not appear on remote site

More
6 years 5 months ago #2375 by maud
Hello

Excuse me for my English, I'm French;)
First of all thank you very much for this module is very nice.

I downloaded Hot Image Slider on my Joomla site. When I was working locally, everything was fine, the photos displayed (see attachment). I migrated my site to a remote server, and since my pictures are not displayed.
I do not know why. My photos have been moved yet, I have not touched. the address is correct.
On my site module appears well with the description and picture titles, but I have a black insert in place of the photo.

Thank you very much for help, because it is two days that I try everything. I even uninstalled the module to reinstall the remote server but to no avail: (

My little site is www.lafiestadesbocages.com

Thank you for any help you can give me.
Sincerely,
Maud
Attachments:

Please Log in to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #2379 by maud
Thank you, I finally found it on the upper extension, Linux makes a difference on the case, not Windows. I had to write .JPEG and not .jpeg.

Problem solved:)
Last Edit: 6 years 5 months ago by maud.

Please Log in to join the conversation.

Time to create page: 0.111 seconds

Links, Partners and Social Media