× Discussion about Hot Newsflash free Joomla module.

Topic-icon Not showing anything

More
8 years 4 months ago #319 by neatgadgets
I installed the module, enabled it. And put in one title/link/description and changed the number of articles to show as being 1.

In Firefox I see the title of the module, but nothing else. In IE I see a red X. Am I missing something?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #320 by milos
Replied by milos on topic Not showing anything
Is it OK when you have 2 articles?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #321 by neatgadgets
Replied by neatgadgets on topic Not showing anything
Same thing happens... nothing.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #322 by milos
Replied by milos on topic Not showing anything
Please try to enable no conflict mode in module parameters. If it doesn't help, please give me your URL.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #323 by neatgadgets
Replied by neatgadgets on topic Not showing anything
Yes I already had that on.

URL is

hosting2.arcs.org.au/terrestrialbiodiversity

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #324 by milos
Replied by milos on topic Not showing anything
Please setup images and module width. In example, module is trying to show image http://hosting2.arcs.org.au/terrestrialbiodiversity/images/stories/articles.jpg which is not available on your server.

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds