Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Newsflash free Joomla module.

Topic-icon INSTALL Error! Could not find a Joomla! XML setup

More
6 years 3 months ago #6501 by nicareal
nicareal created the topic: INSTALL Error! Could not find a Joomla! XML setup
Error! Could not find a Joomla! XML setup file in the package.

What am I doing wrong? B)

Please Log in to join the conversation.

More
6 years 3 months ago #6508 by ivan.milic
ivan.milic replied the topic: Re: INSTALL Error! Could not find a Joomla! XML setup
When you get zip from us , that zip then contains few files that are also in zip archives. That files you can use for package installation or their unpacked content for other types of installation.

Maybe you are missing that, excuse me if I'am wrong.

Please Log in to join the conversation.

More
6 years 3 months ago #6510 by nicareal
nicareal replied the topic: Re: INSTALL Error! Could not find a Joomla! XML setup
Thanks Ivan. But I simply downloaded the module for HOT Newsflash and tried to install. I also checked for included zip files within the zip but did not find any.

I am obviously overlooking something simple.

Thanks again.

Please Log in to join the conversation.

More
6 years 3 months ago #6518 by milos
milos replied the topic: Re: INSTALL Error! Could not find a Joomla! XML setup
Sorry, please download again. There was a bug in XML that I fixed now. Thanks for reporting that.

Please Log in to join the conversation.

More
5 years 5 months ago #13806 by Ramironegrura
Ramironegrura replied the topic: Re: INSTALL Error! Could not find a Joomla! XML setup
When i try to install the HOT Scroller Joomla module the following error apears

Error! Could not find a Joomla! XML setup file in the package.

what can i do,i just downloaded but i dosen't work. Tanks

Please Log in to join the conversation.

More
5 years 5 months ago #13817 by ivan.milic
ivan.milic replied the topic: Re: INSTALL Error! Could not find a Joomla! XML setup
did you use correct version , there are two one for j1.5 other for j1.6/1.7

Please Log in to join the conversation.

Time to create page: 0.203 seconds

Links, Partners and Social Media