Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Joomla Gallery free Joomla module.

Topic-icon Gallery not working in IE9 or Chrome

More
6 years 2 months ago #7077 by beormakate
beormakate created the topic: Gallery not working in IE9 or Chrome
Hi there

I've got Hot Gallery working perfectly well in Firefox and older versions of IE but (apparently) it is not working in IE9 or Chrome.

I was considering downloading it again and reinstalling it as I put it on my site over a year ago. However, I notice that the release is still v1.

Any suggestions what I should do?

This is my site www.montenegro4sail.com

Thanks. Katie

Please Log in to join the conversation.

More
6 years 2 months ago #7090 by ivan.milic
ivan.milic replied the topic: Re: Gallery not working in IE9 or Chrome
? Joomla hot gallery works both on IE and chrome.

Please Log in to join the conversation.

More
6 years 2 months ago #7106 by beormakate
beormakate replied the topic: Re: Gallery not working in IE9 or Chrome
Sorry, do you mean it usually works in Chrome and IE9 or that it IS working in Chrome and IE9 when you are viewing my site?

Please Log in to join the conversation.

More
6 years 2 months ago #7117 by ivan.milic
ivan.milic replied the topic: Re: Gallery not working in IE9 or Chrome
That module is working.
Put that module on some page and if it does not work give us link and we will check is there is any issue in all browsers.

Please Log in to join the conversation.

Time to create page: 0.137 seconds

Links, Partners and Social Media