× Discussion about "Snowflake" Joomla template.

Compatibility

More
5 years 11 months ago - 5 years 11 months ago #35170 by lazybear
Compatibility was created by lazybear
Hi all,
I'm new here. I just wanted to ask some information before buying the template.
Recently I had many compatibility problems with my old joomla site and Internet Explorer 10 and 11.
Now I've made a new installation from scratch, using joomla 3.20 version, and I'm looking for a template certainly working without any issue with IE "Compatibility View Settings" ON and OFF. Of course it must work without any problem even with Mozilla or Chrome.
Now I wish to know: are you able to make me sure that "Joomla Ski Template - Hot Snowflake" will work properly with all browsers currently on the market?
Thanks a lot in advance for your attention
Last edit: 5 years 11 months ago by lazybear.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #35171 by ivan.milic
Replied by ivan.milic on topic Compatibility
What you have on our demo site that will you get, so you can test demo.hotjoomlatemplates.com/snowflake/ to see if it stands up to your needs.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.098 seconds