Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Snowflake" Joomla template.

Topic-icon NewsFlash not functioning

More
6 years 3 months ago #3309 by nicole@nicoleauser.com
Hello,

I am using the Hot Newsflash module. It was not working so I uninstalled, then reinstalled the latest version of the module. However, that did not work and I am stuck with the same issue: the rotation doesn't function as it should. I have searched elsewhere in these forums and no prior solutions have worked for me.

Additionally, now my styling is off and I cannot seem to find out how to remove the header from the text details on the newsflashes.

My site is www.vistaridge.ab.ca . Any help would be appreciated.

Thanks!

Please Log in to join the conversation.

More
6 years 3 months ago #3312 by milos
It works fine now. Perhaps you fixed it already. However, you have the same content in all slides. You can change that in the module parameters.

Please Log in to join the conversation.

More
6 years 3 months ago #3313 by nicole@nicoleauser.com
Ha ha, um no. I have different content on all the slides, however the newsflash module is not rotating through that content. You'll notice there should be a transition between the content as well, but that's not even happening.

Also, please address the headline issue in the text on the newsflash.

Please Log in to join the conversation.

More
6 years 3 months ago #3314 by milos
Please disable loading of jQuery in both Carousel and Newsflash and let me know if it works then.

Please Log in to join the conversation.

Time to create page: 0.117 seconds

Links, Partners and Social Media