Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Architecture" Joomla template.

Topic-icon My "Hot Start" not the same as in the demo.

More
7 years 1 month ago #2251 by gilbert.mota
gilbert.mota created the topic: My "Hot Start" not the same as in the demo.
After I uploaded My Hot Start site. It looks the same as in the demo put it won't show the buttons, only the links next to those pictures.

www.newparklandgarage.com

Please help!

Please Log in to join the conversation.

More
7 years 1 month ago #2252 by gilbert.mota
gilbert.mota replied the topic: Re: My "Hot Start" not the same as in the demo.
gilbert.mota wrote:

After I uploaded My Hot Start site. It looks the same as in the demo put it won't show the buttons, only the links next to those pictures.

www.newparklandgarage.com

Please help!

Opps! use demo demo to see the site.

Please Log in to join the conversation.

More
7 years 1 month ago #2255 by milos
milos replied the topic: Re: My "Hot Start" not the same as in the demo.
Sorry, the link you sent is broken.

Please Log in to join the conversation.

More
7 years 1 month ago #2257 by gilbert.mota
gilbert.mota replied the topic: Re: My "Hot Start" not the same as in the demo.
Now it is not broken... I deleted the install and put a fresh joomla installation. I uploaded the template (not the hotstart) and I was able to get it going but the tabber menu is square... How can I make it rounded in the corners?

Please Log in to join the conversation.

More
7 years 1 month ago #2263 by milos
milos replied the topic: Re: My "Hot Start" not the same as in the demo.
Please extract directory /modules/mod_hot_newsflash from the HotStart package and upload it to the /modules directory of your site (overwrite all module files).

Please Log in to join the conversation.

More
7 years 1 month ago #2332 by gilbert.mota
gilbert.mota replied the topic: Re: My "Hot Start" not the same as in the demo.
I still have a question about this. If you look at the site with IE 7 or 8 it shows that the top tabs on the main menu are still not rounded. It looks good on safari or firefox but not in IE.

Look site below:

www.newparklandgarage.com/

Please Log in to join the conversation.

Time to create page: 0.135 seconds

Links, Partners and Social Media