× Discussion about "Architecture" Joomla template.

Topic-icon My "Hot Start" not the same as in the demo.

More
7 years 11 months ago #2251 by gilbert.mota
After I uploaded My Hot Start site. It looks the same as in the demo put it won't show the buttons, only the links next to those pictures.

www.newparklandgarage.com

Please help!

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2252 by gilbert.mota
gilbert.mota wrote:

After I uploaded My Hot Start site. It looks the same as in the demo put it won't show the buttons, only the links next to those pictures.

www.newparklandgarage.com

Please help!

Opps! use demo demo to see the site.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2255 by milos
Sorry, the link you sent is broken.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2257 by gilbert.mota
Now it is not broken... I deleted the install and put a fresh joomla installation. I uploaded the template (not the hotstart) and I was able to get it going but the tabber menu is square... How can I make it rounded in the corners?

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2263 by milos
Please extract directory /modules/mod_hot_newsflash from the HotStart package and upload it to the /modules directory of your site (overwrite all module files).

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2332 by gilbert.mota
I still have a question about this. If you look at the site with IE 7 or 8 it shows that the top tabs on the main menu are still not rounded. It looks good on safari or firefox but not in IE.

Look site below:

www.newparklandgarage.com/

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.249 seconds