× Discussion about "Architecture" Joomla template.

Topic-icon PART OF WEBSITE MISSING IN INTERNET EXPLORER

More
8 years 2 months ago #722 by ukinnovation@live.co.uk
Hi,

How would be able to fix this problem.

In a firefox browser the whole page is visible, but is not in INTERNET EXPLORER.


2nd - How to i add pages, or link menu tabs to relevant pages.


Thank you for you help.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #723 by milos
Hi,

Please give me your URL to check IE issue.
Regarding linking pages to menu items, please consult docs.joomla.org/

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #724 by ukinnovation@live.co.uk

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #725 by milos
Your layout is broken in all browsers. You have to raise template width in template parameters because you have too many tabs. Otherwise, you can try to reduce number of tabs or rename them.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #727 by ukinnovation@live.co.uk
Hi,

I did delete the last tab, still no change in IE

Also tried to change the width, but it says unwrittable.

Thanks

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #729 by ukinnovation@live.co.uk
Hi

I managed to get it to WRITE status.

changed the width, i increased it i even decreased it.

NO CHANGE in IE.

??

Not sure, If i were to provide you with acsess to my joomla admin, could you maybe have a go.


Thanks
Last edit: 8 years 2 months ago by ukinnovation@live.co.uk.

Please Log in or Create an account to join the conversation.

Time to create page: 0.173 seconds