Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Coffeine" Joomla template.

Topic-icon Template is loading incorrectly

More
5 years 6 months ago #11931 by sallysass
sallysass created the topic: Template is loading incorrectly
Hi,
I'm using Joomla 1.7.2 and the hot_coffeine template won't load correctly. What am I doing wrong? [See screen shot below.]


Thanks for your help!
Attachments:

Please Log in to join the conversation.

More
5 years 6 months ago #11936 by ivan.milic
ivan.milic replied the topic: Re: Template is loading incorrectly
Did you use template for joomla 1.7 , there are 3 versions of template for j1.5,j1.6 and j1.7 ?

Please Log in to join the conversation.

More
5 years 6 months ago - 5 years 6 months ago #11939 by sallysass
sallysass replied the topic: Re: Template is loading incorrectly
Yes, I used the 1.7 zip file. However, it does say version 1.6 in my template manager. Is the embedded version wrong?

I also tried another HOT template and found that it did the exact same thing. Seems like the CSS is not loading correctly. Do I have a setting wrong in Joomla or are the templates incompatible with Joomla 1.7.2? Just a hunch.
Last Edit: 5 years 6 months ago by sallysass.

Please Log in to join the conversation.

More
5 years 6 months ago #11943 by ivan.milic
ivan.milic replied the topic: Re: Template is loading incorrectly
Can we see your link ?

Please Log in to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #11974 by sallysass
sallysass replied the topic: Re: Template is loading incorrectly
Here it is:
fccmorris.org/chuck/

It is currently a development site.

By the way, one thing I was experimenting with was the location of php.ini and php5.ini files on the server. When godaddy installs Joomla it places a php5.ini file in the root directory. When it does that, my main site's admin becomes messed up (it is not a Joomla site). So, I deleted the .ini file from the root and placed it in the Joomla subdirectory called "chuck." Might that be my problem?

In defense of that issue, though, I do have another subdirectory at fccmorris.org/rainbow/ that IS a Joomla site and it works perfectly. So, why would the Coffeine template work with one subdirectory and not with another on the same site?

Maybe I have too many ".ini" files?

Thanks for your help on this!
Last Edit: 5 years 5 months ago by sallysass.

Please Log in to join the conversation.

More
5 years 5 months ago #11986 by ivan.milic
ivan.milic replied the topic: Re: Template is loading incorrectly
Everything is ok with template, you need to change your file permissions on your hosting (CHMOD) because now style files dont have read permission:

Forbidden

You don't have permission to access /chuck/templates/hot_coffeine/css/template_css.css on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at fccmorris.org Port 80

Please Log in to join the conversation.

Time to create page: 0.158 seconds

Links, Partners and Social Media