My site is not working

  • chibs
  • chibs's Avatar Topic Author
  • Visitor
  • Visitor
7 years 4 months ago #22908 by chibs
My site is not working was created by chibs
i built a site offline and tried to upload it to a hosting account but its not working
i followed the proceedure as to how to upload joomla sites yet its not working.
i have edited the configuration.php and done every attempt
please help me
thanks

The site is www.afroprofile.com

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #22912 by ivan.milic
Replied by ivan.milic on topic My site is not working
So you need to export database to hosting account. Create user that can access that database or use globla account. Copy site files , then edit configuration.php to point site to db on hosting server with right user account to access db. This are settings you need to change:

public $dbtype = ...
public $host = ...

public $user = .....
public $password = ....
public $db = ....


public $log_path = ....
public $tmp_path = ....

first two settings you usualy don't have to change,

important are those 3 marked bold , last two are marginal.

Please Log in or Create an account to join the conversation.

  • chibs
  • chibs's Avatar Topic Author
  • Visitor
  • Visitor
7 years 4 months ago #22921 by chibs
Replied by chibs on topic My site is not working
i have done as you said
but i am able to logg into the admin area but when i click view site, it will lead to the host providers default page instead of my index page.
This could be from the path of another settings
please help me check it
the site is www.afroprofile.com
Username: afroprof
Password: w7mB0d1Pv2

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #22930 by ivan.milic
Replied by ivan.milic on topic My site is not working
u/p does not work, also never post u/p like this, use "Report To Moderator". Before posting again install xEtplorer RC5

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.119 seconds