Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Effects Slider Joomla module.

Topic-icon Disappearance of images

More
5 years 10 months ago - 5 years 10 months ago #10911 by petewilliams37
petewilliams37 created the topic: Disappearance of images
Hi. Sorry to bother you. The Hot Effects slider has been working brilliantly but today, suddenly, the images have disappeared. They are still in Media Manager in the right folder, the links to them are correct and the captions load perfectly. Only the images are missing. We have not been on the site for some days so we cannot imagine what has caused this. We would appreciate some help. The admin details are:
Name: www.lfwales.co.uk/administrator
U/N: xxxx
P/W: xxxx

Thanks and apoplogies in advance if we have done something stupid. Pete Williams
Last Edit: 5 years 10 months ago by ivan.milic.

Please Log in to join the conversation.

More
5 years 10 months ago #10918 by ivan.milic
ivan.milic replied the topic: Re: Disappearance of images
Hi, strange that it ever worked because you have blank and & characters in your images name. Eater rename images so that they don't have blanko and & in it's names or use special character sequences like this:

www.lfwales.co.uk/images/lfwrotator/1.%20300%20amp%20sized.jpg


NEVER POST USERNAME/PASSWORD ON THIS FORUM IT's VIEWED BY MANY PEOPLE. ALWAYS USE "REPORT TO MODERATOR" TO SEND US INFORMATION LIKE THAT!!!!

Please Log in to join the conversation.

Time to create page: 0.124 seconds

Links, Partners and Social Media