× Discussion about Hot Effects Slider Joomla module.

Moset 3.5 & Hot effect rotator conflict.

More
5 years 4 months ago #36991 by Sheeko
Hi!

Installed the Hot Model Agency template 3.xx and Mosets tree 3.5, the hoteffects rotator does not work on the page linked to Mosets tree main category dis play although Mosets tree 3.5 does not load jq library relies on the joomla 3.2 and the jq is off in the rotator.

Will appreciate your comments!

Thanks!

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #37002 by ivan.milic
Send link to that page so we could check

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #37058 by Sheeko
Link sent through report. will appreciate your help. Thanks

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #37066 by ivan.milic
Where I should navigate to see issue?

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #37069 by Sheeko
I had sent you complete details with log-in in to the administrator through the "report to moderator" and I'm attaching it here again. Navigate to "Find Lawyer" on the main menu. and you will see that the hot effects rotator stops working even though it is published on all pages.

Thanks

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #37071 by ivan.milic
You have error

"PostAffTracker is not defined"

That comes from that component and it causes this issue.

This is debug output for your page:
Failed to load resource: the server responded with a status of 404 (Not Found) www.trumpservers.com/scripts/trackjs.js
Uncaught ReferenceError: PostAffTracker is not defined find-lawyers:156
Failed to load resource: the server responded with a status of 404 (Not Found) www.trumpservers.com/media/jui/js/jquery-1.10.2.min.map

One thing you could try is to unzip attachment and place it in
/media/jui/js/

Missing jquery-1.10.2.min.map is normal for latest joomla, but maybe that component you use it explicitly needs it.
Attachments:
Last edit: 5 years 4 months ago by ivan.milic.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.137 seconds