Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Effects Slider Joomla module.

Topic-icon Not appearing on IE and no caption on G. Chrome

More
6 years 4 months ago #4584 by SusanP
SusanP created the topic: Not appearing on IE and no caption on G. Chrome
Hi, Support,
The Hot Effects slide I have installed on the front page does not appear on the latest version of IE and also on Google Chrome (latest version), the Caption bar does not appear at all on the slides. It works well on Firefox however.
Please view: www.susan-proctor.com/

Thanks.
Susan

Please Log in to join the conversation.

More
6 years 4 months ago #4602 by ivan.milic
ivan.milic replied the topic: Re: Not appearing on IE and no caption on G. Chrome
Hi there,
You had a quite a few changes in you layout. Start by checking position attribute, fixed widths and heights on places you changed css.

Please Log in to join the conversation.

More
6 years 4 months ago #4613 by SusanP
SusanP replied the topic: Re: Not appearing on IE and no caption on G. Chrome
Hi,
Thanks for your reply. No, It was not working on IE before I change the layout. I downloaded a newer version of the site's template and I re-installed the templte. After I modified the layout (put the slideshow on the left), and saw that this did not make a difference as far as IE and Chrome problems were concerned.
Before I upgrade my IE, I got a message on IE saying that there is a conflict between the slide show and certain .js file from the site's template. It may mean that I should deactivate this .js file! Would you know how one would go about deactivating a .js file please?:huh:

Thanks.

Please Log in to join the conversation.

More
6 years 4 months ago #4630 by ivan.milic
ivan.milic replied the topic: Re: Not appearing on IE and no caption on G. Chrome
Can you then change effects in module manager to just fade for example to see what happens?

Please Log in to join the conversation.

More
6 years 4 months ago #4639 by SusanP
SusanP replied the topic: Re: Not appearing on IE and no caption on G. Chrome
No, made no difference! It took me a long time to find a module that has the functionality of your Hot effect slider and the fact that I am displaying my own Joomla work this way on my work site makes it very critical for me to make the module work well! I switch it to another ordinary slider for now, until I have this fixed somehow.

Please Log in to join the conversation.

More
6 years 4 months ago #4642 by milos
milos replied the topic: Re: Not appearing on IE and no caption on G. Chrome
What you have on www.susan-proctor.com/joomlaworks/ is not our module. Please tell me where's our module published?

Please Log in to join the conversation.

Time to create page: 0.184 seconds

Links, Partners and Social Media