Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Photo Portfolio" Joomla template.

Topic-icon My homepage background is white for 1-2 seconds

More
5 years 4 months ago - 5 years 4 months ago #10679 by thespoon
Hi,
may you please help me?
I don't now if I modified something but when I open my homepage for the first time, the background colour is white for 1-2 seconds before to download the bg1.jpg (and it's the last think downloaded from my brownser). After that, all works fine surfing on the website. May the problem be caused by the 9 effect rotator pictures (1,70mb totally)?
Is there a way to avoid this horrible effect or to download the background first?

Sorry for my idiot question but i'm new in this world and sometimes i'm not able to resolve my problems.

Website: www.alfredosestito.com
Picture of the problem:


Thanks a lot
Attachments:
Last Edit: 5 years 4 months ago by thespoon.

Please Log in to join the conversation.

More
5 years 4 months ago #10680 by ivan.milic
Well, way of loading may depend on browser. I use chrome and it's normal for site having few larger images. I did not manage to see what you described, but probably browser is downloading some other image before background image (most likely you use opera)

Please Log in to join the conversation.

More
5 years 4 months ago #10681 by thespoon
I use Firefox and IE and I have the problem with both...
I installed Safari and in effect everithing works fine...

I must find a solution for IE and Firefox.

Thanks for the moment.

Please Log in to join the conversation.

Time to create page: 0.111 seconds

Links, Partners and Social Media