× Discussion about Hot Photo Gallery Joomla plugin.

How to show ONLY 1 Thumbnail

More
6 years 2 months ago #33072 by Cusimano
Thank you but I don't understand :( Sorry.

Could you help me explaining in more easy way?

I have a page "Category Blog" (is a particular joomla page) that allows me to put togheter 6 articles (each with a gallery photo inside)
I would like to show in this page the first thumbnail of each gallery. With the code you send me I can see only the first thumbnail of the first gallery but no the other thumbnails.

Please, I would like to use your plug.in, for me it's perfect and easy to use.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #33074 by ivan.milic
So you can place that script I gave you instead of hardcoded script as HTML in custom HTML module, so you need to:

1. remove script from index.php
2. configure editor to support script tag (in editor plugin settings if TinuMCE in Components menu if JCE)
3. create custom HTML module , swapt to HTML view and paste that code
4. set module assigment to appear module only on page where you need it to work
5. save
The following user(s) said Thank You: Cusimano

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #33082 by Cusimano
thank you...I'm trying to do what you suggested me :)

Another thing: How can I edit the lightbox to let the "Next" and "Left" buttons always visible?

Thank you for your support :) :) :)

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #33085 by ivan.milic
How do you mean that, they should be visible, send link

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #33090 by Cusimano
Hi again :)

Can you see the "Next" button on the right side of the photo (1.jpg) and the "Prev" button on the left side of the photo (2.jpg)?

These buttons appear only if the mouse passes over the photo. Now I would like to have these buttons always on the photo (also if the mouse is not on the photo).

I am asking this because these buttons work very well on "FIREFOX" but not so well in "SAFARI" (I didn't try on Internet Explorer)
THE BUG IS THIS: in Safari the buttons disappear in the same moment in which I click on the photo (NEXT or PREV...it is the same) and reappear only if I move the mouse out and inside the photo. Is not so easy to explain and if you try by yourself you will see what I mean :) :) :)

Is it possible to fix this bug?

Thank you.
Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #33093 by ivan.milic
That is way plugin works it is not an bug ,I helped you once on a thing that is also not an but and it is not supposed to be treated by this forum I think that was enaught
Last edit: 6 years 2 months ago by ivan.milic.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.113 seconds