× Discussion about "Real Estate" Joomla template

Has Anyone Seen This Before?

  • aaroninbna
  • aaroninbna's Avatar Topic Author
  • Offline
  • HotThemes Member
  • HotThemes Member
  • Just because you can.... Doesn't mean you should !
More
7 years 10 months ago #12881 by aaroninbna
Due to a bad component I loaded into v1.6 and caused a really bad error 500 that could not be resolved, I decided to upgrade to v1.7. All of my paid components were 1.7 ready.

When I uploaded the hotstart file, by the way I have never had any issues until today. When I went to my browser (both IE and Firefox) and saw a disturbing splash screen.




Has anyone seen this before?

Take Care,
Aaron
Attachments:

Please Log in or Create an account to join the conversation.

  • aaroninbna
  • aaroninbna's Avatar Topic Author
  • Offline
  • HotThemes Member
  • HotThemes Member
  • Just because you can.... Doesn't mean you should !
More
7 years 10 months ago #12888 by aaroninbna
bump

Please Log in or Create an account to join the conversation.

  • aaroninbna
  • aaroninbna's Avatar Topic Author
  • Offline
  • HotThemes Member
  • HotThemes Member
  • Just because you can.... Doesn't mean you should !
More
7 years 10 months ago #12889 by aaroninbna
I can't progress any further. I had an error 403 permissions issue. I changed the installation folder and index.php from 700 to 755 (even 777 to no avail).

Site thathome.net and thathome.info. I can get it to load with the base Joomla 1.7 and the hot_realestate.zip (not hot_start), but can not progress any further.

Please Log in or Create an account to join the conversation.

  • aaroninbna
  • aaroninbna's Avatar Topic Author
  • Offline
  • HotThemes Member
  • HotThemes Member
  • Just because you can.... Doesn't mean you should !
More
7 years 10 months ago #12890 by aaroninbna
The thathome.info site will be taken down. It is only being used for is the example.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #12899 by ivan.milic
When I browse directly:

thathome.info/installation/template/css/template.css

I get :
403 Permission Denied

You do not have permission for this request /installation/template/css/template.css

when I browse:

thathome.info/media/system/css/system.css

I get:
403 Permission Denied

You do not have permission for this request /media/system/css/system.css
Last edit: 7 years 10 months ago by ivan.milic.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.160 seconds