Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Joomla Carousel Pro module

Topic-icon Label problem in Administrator site

More
5 years 2 months ago #11976 by jefelix
Hello,
The labels and descriptions not showing properly in version 1.7


Thx
Attachments:

Please Log in to join the conversation.

More
5 years 2 months ago #11987 by ivan.milic
Hi, find the module language file:

language\en-GB\en-GB.mod_hot_joomla_carousel_pro.ini

and delete all comments - lines starting with #

Please Log in to join the conversation.

More
5 years 2 months ago #11992 by jefelix
Thanks,

I didnĀ“t find any comments in the file.

Please Log in to join the conversation.

More
5 years 2 months ago #11994 by ivan.milic
Hmmm... , only other reason we commonly encounter is wrong module/joomla version. Are you sure you use 1.7 module (for joomla 1.7)?

Please Log in to join the conversation.

More
5 years 2 months ago - 5 years 2 months ago #12000 by jefelix
Yes, I am sure. I installed the version hot_sportal17_hotstart system without demo data. Then errors occurs (template no found). After I reinstall separately the template hot_sportal17 and extensions (mod_hot_joomla_carousel_pro17, mod_hot_lightbox17 and mod_hot_scroller17). All extensions installed have the same problem.
Last Edit: 5 years 2 months ago by jefelix.

Please Log in to join the conversation.

More
5 years 2 months ago #12002 by milos
You can't install HotStart "without" demo data. Its purpose is to copy demo data. So, you must click "Install Sample Data" button during installation. Please follow instructions for HotStart.

Please Log in to join the conversation.

Time to create page: 0.123 seconds

Links, Partners and Social Media