× Discussion about Hot Joomla Carousel Pro module

Topic-icon Images Not displaying

More
7 years 7 months ago #2794 by Dcoomer
I've installed the photo carousel and the images arent displaying even when folder is set correct if you right click and copy the url of the failed displayed images in the carousel it keeps saying its pointed to images/stories/demo/carousel/filename the actual file names are correct but the module is pointed to a completely different folder in its configuration... images/slider

any suggestions?

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2799 by milos
Replied by milos on topic Images Not displaying
Please give me your site link.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2806 by Dcoomer

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2810 by milos
Replied by milos on topic Images Not displaying
Path to the images are incorrect. In example, module is trying to show picture www.intensedesignz.com/images/stories/demo/carousel/key.jpg which doesn't exist on your server. Please check this.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2817 by Dcoomer
Replied by Dcoomer on topic Images Not displaying
Maybe i was un-clear with my first explination for the issue.

You are correct that directory (images/stories/demo/carousel) does not exist on my server

The module is not pointed at that directory in the configuration module page in the joomla C-panel.
Its pointed at a entirely differnt directory that does exist but for some reason its not seeing that information to look for the images in the correct folder.

However, WHen i put images in the folder its pointed to in the configurationi page ex. images/slideshow and name the files picture 1 2 3 etc it will still fail to load but show the url for the items as

/images/stories/demo/carousel/picture 1 , 2 ,3

I'm not sure as to how its getting the file names correct but the directory completely wrong..

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2821 by milos
Replied by milos on topic Images Not displaying
What version of the module you are using? Did you get it with template? Or you downloaded it separately?

Please Log in or Create an account to join the conversation.

Time to create page: 0.118 seconds