Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about Hot Joomla Carousel Pro module

Topic-icon version 1.1 of the carosuel only displays 1st img.

More
6 years 6 months ago - 6 years 6 months ago #2908 by rose
rose created the topic: version 1.1 of the carosuel only displays 1st img.
Hello,

wonder if you can help, I was using version 1.0 carousel pro, but images would not rotate. Just downloaded version 1.1 and still the same issue.

seems to have a problem with
jQuery("div.foo").carousel({
			direction: "vertical",
			loop: true,
			dispItems: 1,
			pagination: 1,
			paginationPosition: "inside",
			autoSlide: true,
			autoSlideInterval: 8000,
			delayAutoSlide: false,
			combinedClasses: false,
			effect: "fade",
			slideEasing: "swing",
			animSpeed: "slow",
			equalWidths: "true"
		});
?

the url of the site is www.sellwellington.co.nz and the settings from the module backend is attached to this post.
Attachments:
Last Edit: 6 years 6 months ago by rose.

Please Log in to join the conversation.

More
6 years 6 months ago #2910 by milos
milos replied the topic: Re: version 1.1 of the carosuel only displays 1st img.
Please disable No Conflict mode in Hot Joomla Carousel module. Also, disable jQuery loading in Hot Scroller module.

Please Log in to join the conversation.

More
6 years 6 months ago #2927 by rose
rose replied the topic: Re: version 1.1 of the carosuel only displays 1st img.
Hi Milos,

Thanks for the suggestion.. it has enabled the carousel to start rotating, but there are 3 images in the directory, and it will only rotate the 1st two?

I have renamed them Image1.jpg, Image2.jpg & Image3.jpg and to see if it was a specific image that was wrong, i changed Image1's name to Image4.. and it then no longer appeared, so it seems that whatever image is number 3 in the order is not displayed?

can you have a look again please? if you need backend access to the site, let me know and i will grant it for you.

Many Thanks

Please Log in to join the conversation.

More
6 years 6 months ago #2935 by milos
milos replied the topic: Re: version 1.1 of the carosuel only displays 1st img.
Please upload a screen shot of the Module Parameters, or open a support ticket and give me site access (don't post it here!).

Please Log in to join the conversation.

Time to create page: 0.122 seconds

Links, Partners and Social Media