× Discussion about "Restaurant" Joomla template

JavaScript Syntax Error

More
5 years 5 months ago #36026 by somedudefred
Hello Ivan.

I have this code in the index.php of the template and for some reason it still does not work. I'm about to download an extension called jQurey Easy to try and resolve. I think another component that I am using is conflicting with the template (and vice versa).

Do you think that extension will help?

Thank you.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #36029 by somedudefred
Hello Ivan.

I have this code in the index.php of the template and for some reason it still does not work. I'm about to download an extension called jQurey Easy to try and resolve. I think another component that I am using is conflicting with the template (and vice versa).

Do you think that extension will help?

Thank you.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #36032 by ivan.milic
Replied by ivan.milic on topic JavaScript Syntax Error
Not sure, but maybe it will help. I have never tested it but I think it automatically alters page rendering to put jquery in correct place removing all other references and that might the problem. But agian I can not garantiee

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #36038 by somedudefred
Hello Ivan.

I just noticed that the javascript code is showing on the front-end. See the attached image. This is just above the header (blue strip).

Not sure why this is showing. I have not even downloaded that jQuery Easy yet.

Any suggestions?

Thank you.
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #36047 by ivan.milic
Replied by ivan.milic on topic JavaScript Syntax Error
Your html is broken. When you edited index.php of template maybe you accidentally removed some bracket or php escape sequence. Best replace index.php form template zip.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #36112 by somedudefred
Yes. I found the missing code by doing a text compare between the original index.php and the one I tweaked. This equalize now works on the home page but still does not work on the pages with the Hot_Joomla_Gallery module enabled.

Any suggestions on how to fix this one?

Thank you.

Please Log in or Create an account to join the conversation.

Moderators: milos
Time to create page: 0.128 seconds