Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Problems installing

More
5 years 4 months ago #15681 by pixelbend
pixelbend created the topic: Problems installing
I've seen a few topics on this in the forum, but I didn't see one that was particular to my issue.

I have Joomla 2.5 installed and I followed the install directions for the Hot Furniture Store template (twice) and I still can't get the theme to display correctly.

This is what I am getting kelsengallery.com/

No top, bottom or side bars among other things. can you tell me what I need to do to get this going?

Thanks,
David

Please Log in to join the conversation.

More
5 years 4 months ago #15696 by milos
milos replied the topic: Re: Problems installing
You should install template using HotStart installation method if you expect demo data to be copied. Please read documentation PDF file.

Please Log in to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #15786 by pixelbend
pixelbend replied the topic: Re: Problems installing
I've done that twice now. I think the problem is (and maybe I'm not understanding this correctly), I upload the hot_furniturestore1x_hotstart folder to my hosting space, chmod it to 777, but then the instructions never mention it again. When and where am I supposed to install the hotstart?

Also, the instructions reference hot_furniturestore1x_hotstart, but I have hot_furniturestore25_hotstart. Is the documentation current for 2.5?
Last Edit: 5 years 4 months ago by pixelbend.

Please Log in to join the conversation.

More
5 years 4 months ago #15806 by ivan.milic
ivan.milic replied the topic: Re: Problems installing
CHMOD is something that is expected to be set right, for other thing that is minor difference .

Please Log in to join the conversation.

More
5 years 4 months ago #15812 by pixelbend
pixelbend replied the topic: Re: Problems installing
I have done the chmod change both times I have installed. But my question still stands. Where in the instructions is the hot install actually installed into Joomla? Just putting the folder into the directory and changing the chmod to 777 doesn't install the theme and the demo data does it? Is there a certain director I should be putting the folder in? The instructions don't specify.

Please Log in to join the conversation.

More
5 years 4 months ago #15816 by ivan.milic
ivan.milic replied the topic: Re: Problems installing
Unpack zip package you received from us. There you will find one zip endiln like ...hot_start.zip . You need to copy content of that archive to your web root folder. Then you browse your link and installation starts.
During installation remember to click on "Install Sample Data". That is all.

Please Log in to join the conversation.

Time to create page: 0.128 seconds

Links, Partners and Social Media