Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Calendar features not working

More
6 years 9 months ago #2938 by winwin2
winwin2 created the topic: Calendar features not working
My site has a calendar features for arrival and departure date,
furniture store template does not allow to update the date or show the calendar.

Please let me know how to resolve this issue.

Thanks.

Please Log in to join the conversation.

More
6 years 9 months ago #2939 by milos
milos replied the topic: Re: Calendar features not working
What is the calendar extension name? Can I see your site?

Please Log in to join the conversation.

More
6 years 9 months ago #2940 by winwin2
winwin2 replied the topic: Re: Calendar features not working
www.iwinwin.org/cms1/index.php?option=com_jomres&Itemid=53

The extension name is from Jomres.net jom_search_m2

Thanks.

Please Log in to join the conversation.

More
6 years 9 months ago #2942 by milos
milos replied the topic: Re: Calendar features not working
Please edit file /templates/hot_furniturestore/index.php and remove line which loads jQuery:
<script type="text/javascript" src="<?php echo $template_path ?>/js/jquery.min.js"></script>
If it doesn't help, remove these lines also:
<script type="text/javascript">
     jQuery.noConflict();
</script>

Please Log in to join the conversation.

More
6 years 9 months ago #2945 by winwin2
winwin2 replied the topic: Re: Calendar features not working
After I removed those two lines, it still not working.

Also, I noticed most of my mouseover features icons are not working too.

Any other suggestions?

Please Log in to join the conversation.

More
6 years 9 months ago #2946 by milos
milos replied the topic: Re: Calendar features not working
In Firefox, enable Error Console and you will see many errors produced by JomRes files. Are you sure it's related to template? Have you tried to switch to default Joomla template? Could you look for some help on JomRes' forum?

Please Log in to join the conversation.

Time to create page: 0.132 seconds

Links, Partners and Social Media