× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Virtuemart Admin not working

More
7 years 7 months ago #3083 by MEL
Hello, and thanks to Hot Joomla for all the great products.

Mac OSX 10.4.11
PHP 5.2.5
MySQL 5.0.41 on localhost

I have installed the Furniturestore template using the HotStart method and following the hot_furniturestore_documentation. The site looks great but the store is missing images and the admin for the virtuemart is not functioning correctly. I have read through the forum but have not found the answer. Below is line 34 and 35 from my virtuemart.cfg.php file...which was located at /administrator/components/com_virtuemart.

// these path and url definitions here are based on the Joomla! Configuration
define( 'URL', 'localhost/artforart/' );
define( 'SECUREURL', 'localhost/artforart' );

When Configuration is clicked within the virtuemart admin this is the error message:

Not Found

The requested URL /artforart/administrator/localhost/artforart/administrator/index.php was not found on this server.

Thanks much for the help.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3086 by milos
Replied by milos on topic Virtuemart Admin not working
Do you have website on local server (localhost)? If yes, you should enter address like "http://localhost/artforart/", not "localhost/artforart/".

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3087 by MEL
Replied by MEL on topic Virtuemart Admin not working
Thanks for quick reply, that's great!

I'm sorry, I can't see any difference between the two paths. I did paste your version into my virtuemart.cfg.php file, saved, and tried the virtuemart admin but I get the same error:

"Not Found

The requested URL /artforart/administrator/localhost/artforart/administrator/index.php was not found on this server.

Apache/2.0.59 (Unix) PHP/5.2.5 DAV/2 Server at localhost Port 80".


What is it that I am missing here?

Thanks.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3088 by milos
Replied by milos on topic Virtuemart Admin not working
Sorry, the path should be
http://localhost/artforart/

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3089 by MEL
Replied by MEL on topic Virtuemart Admin not working
Awesome!

That fixed it sweet!

Great service Milos.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #3516 by gayle
Replied by gayle on topic Virtuemart Admin not working
Hi Milos,
I have also not been able to get into my admin configuration panel either.

But I cant even find that file (line 34 and 35 from my virtuemart.cfg.php file...located at /administrator/components/com_virtuemart) via ftp or otherwise on the server.

Whenever I try to go into Admin/configuration in the virtuemart - it just times out and tells me the server is unavailable.

hope you can advise me - thank you

Gayle
Last edit: 7 years 6 months ago by gayle. Reason: made an error in my request

Please Log in or Create an account to join the conversation.

Time to create page: 0.155 seconds