Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon SOBI2 Search in template

More
6 years 1 month ago #5273 by kennedyronald
Hi Milos,
Although there is still plenty to do I launched the new website now and very happy with the template! :) But have another problem I need to sort out. When I use the search module on SOBI2 component, it doesn't display in the template.
See the link and type in "Zuid-Afrika" in the "zoeken" field en click "zoek" for example... www.oranjegids.com/index-frontpage/zoeken.html
The search result will show without CSS - outside the template.
The designer of my previous template solved it for me with the notes below. Should I do something similar for Hot Furniture?
* table {border-collapse:separate;border-spacing:0; float:left;}
* remove the "float:left" command at the end.
Another question:
-if I move over the pictures of users in the right hand column it doesn't show tooltip properly. How can I solve this?

Cheers and thanks again!
Ronald

Please Log in to join the conversation.

More
6 years 1 month ago #5275 by milos
We can support you only for issues with our template. For issues with 3rd party components, please ask component's developers for help.

Please Log in to join the conversation.

More
6 years 1 month ago #5276 by kennedyronald
Hi Milos,
I understand but the reason I ask was that with my previous template the problem was solved within the CSS of the template. It's not the case here?
Same for my second question?

Thanks,
Ronald

Please Log in to join the conversation.

More
6 years 1 month ago #5585 by pirossi
Maybe it'a a java script conflict.
Did you try this:

"set the key "use_own_mootools" in the section "search" in the registry editor (SOBI2 admin panel -> Menu Tab "configuration" -> "Registry Editor")

Please Log in to join the conversation.

More
6 years 1 month ago #5586 by kennedyronald
Hi Pirossi,

Thanks so much for your answer! Unfortunately I have already tried that but still nothing... It is one big mystery to me. posted on Sigsiu's forum as well but no answer yet.

Thanks,
Ronald

Please Log in to join the conversation.

More
6 years 1 month ago #5587 by pirossi
Do you have another template to temporary switch to it and then test SOBI2 search engine?
It would help to see is it a problem with your template or SOBI2 component.

Please Log in to join the conversation.

Time to create page: 0.150 seconds

Links, Partners and Social Media