Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Hotstart generates a 500 error in IIS 7

More
6 years 2 months ago #5378 by wbenson
wbenson created the topic: Hotstart generates a 500 error in IIS 7
Hey;
I unzipped the Hotstart and am able to get into administrator...but the site generates a 500 error (test.embellishmentsinteriordesign.com).

I've disabled all the components modules but nothing worked.

Would love a 'next step' idea.

Thanks
Will Benson

Please Log in to join the conversation.

More
6 years 2 months ago #5382 by wbenson
wbenson replied the topic: Re: Hotstart generates a 500 error in IIS 7
Sorry...Tech info:
Windows 2008 R1
IIS 7

Please Log in to join the conversation.

More
6 years 2 months ago #5409 by milos
milos replied the topic: Re: Hotstart generates a 500 error in IIS 7
Can you install regular Joomla on this server at all? Sorry, for Joomla it's recommended to use LAMP server. If you insist to use it on Windows, please look for some help on the Internet to configure your server properly. We are not experienced with that.

Please Log in to join the conversation.

More
6 years 2 months ago #5412 by wbenson
wbenson replied the topic: Re: Hotstart generates a 500 error in IIS 7
Yes. This server has 8 Joomla sites on it. All with various templates from various clients.

I could try to do a basic build but I have a bad feeling that as I add things something could break. I'm not a coder by any stretch. Is there anyone on your end that can help if I run into a jam???

Please Log in to join the conversation.

More
6 years 2 months ago #5413 by milos
milos replied the topic: Re: Hotstart generates a 500 error in IIS 7
Please install regular Joomla. Then install our template and modules from the package. Finally import SQL script with sample data on your DB server. You can find the script in HotStart package located in folder /installation/sql/mysql/sample_data.sql

If you are not experienced with Windows servers, please find someone to help you. We are not experienced with it, like I said.

Please Log in to join the conversation.

More
6 years 2 months ago #5414 by wbenson
wbenson replied the topic: Re: Hotstart generates a 500 error in IIS 7
Yep...did that. I suspect it's something with how the code is interacting with the server in some way...Permissions are correct (the user account I use with this site is actually a full blown domain admin for testing.) This site will EVENTUALLY end up on a linux server (Hostmonster) but I need to configure for testing etc for the client (as they don't want to pay for hosting on a server until the site is designed.). Is there ANY recourse here? As I said I'm using Joomla and templates in other sites (examples www.willbenson.com , www.rochestercomputerguy.com , www.rochesterseniorservices.com ) on this server and need to be able to develop this in IIS and then move it 'live'.

Please Log in to join the conversation.

Time to create page: 0.146 seconds

Links, Partners and Social Media