Search Form and Social Buttons

HotThemes Logo and Top Menu

To request a forum account, please login here and open support ticket. Only customers with active order(s) can open forum account!

× Discussion about "Furniture Store" VirtueMart/Joomla template

Topic-icon Upgrading to VirtueMart 1.1.7 and Joomla 1.6.0

More
5 years 9 months ago #6551 by Juststartingout
Hi,

I want to update to VirtueMart 1.1.7 and Joomla 1.6.0 and was wondering whether the integration would be seamless? Will I loose any formatting etc of the Hot Furniture Store template by upgrading? Is there any coding in the backend that will be destroyed? I am happy with how my site is looking and don't want that disturbed by upgrading, but want to upgrade both Joomla and VirtueMart for security reasons.

thank you in advance for your assistance

Please Log in to join the conversation.

More
5 years 9 months ago #6553 by milos
You can't use VM with Joomla 1.6 unti VM is available for Joomla 1.6: www.virtuemart.net

Please Log in to join the conversation.

More
5 years 9 months ago #6561 by Juststartingout
So if I upgrade to VirtueMart 1.1.7 and leave Joomla the same as the HotStart instal version. Will there been a seamless integration? Will I lose any formatting etc of the Hot Furniture Store template by upgrading? Is there any coding in the backend that will be destroyed?

Please Log in to join the conversation.

More
5 years 9 months ago #6562 by milos
You can upgrade to VM 1.1.7 (or 1.1.8 that's released now), but you must use Joomla 1.5.

Please Log in to join the conversation.

Time to create page: 0.113 seconds

Links, Partners and Social Media